Screen Resolution In full screen

Mar 20, 2018
2
0
1
Gamertag
Unruly01
#1
I just got a new GPU for my desktop having problems setting custom screen resolution. on version 0.5.1.0.
 

Big TwEEkx

Dev
Project Cartographer Staff
Nov 29, 2013
792
83
28
Gamertag
Big TwEEkx
#3
Unsupported resolution. Either use windowed mode and maximize the window. Or use H2v resizer, but I don't know if that works in full screen
 
Mar 22, 2013
734
29
28
Gamertag
XHN SCRAPY
#5
Either right click on exe, properties, compatibility, click on dpi enable it. Try again. If not then disable dpi, :/

Windowed is the best way unfortunately.
 
Mar 22, 2013
734
29
28
Gamertag
XHN SCRAPY
#6
Or disable in-game fps limiter and use another program that I forgot the name of... To limit fps.
 

mills

Staff
Project Cartographer Staff
May 10, 2017
281
28
28
#7
press f7 in the main menu when in windowed mode. this will give you fullscreen borderless on any resolution (may break on high resolutions)
 
Likes: Yuri Bacon