Fps Issue

Dec 7, 2018
13
1
3
22
Gamertag
ProbLeM
#1
When I join any server .. i play normaly for like 20 minutes . then i get HUGE fps drop for like 5 minutes then it goes back normal
then again i get the same fps drop for 5 minutes ;.. and this happens again & again & again
even i capt fps to 60
i add the game to my dedicated Graphique card
even tho i used to run the game normally without the cartographer .. when i installed it i started getting this issue
any tips ?
 
Mar 22, 2013
734
29
28
Gamertag
XHN SCRAPY
#2
Hmm antivirus, updates, other programs running hogging the CPU, other settings, run high performance instead of quality settings?
Idk :/ I've never had any issues really, from a Nvidia 7950gt 512mb +both sli, GTS 450 1gb +both SLI, :/ laptop?

Maybe be heat issue?
 
Likes: Problem
Dec 7, 2018
13
1
3
22
Gamertag
ProbLeM
#3
yes i have laptop .. but i don't think what you mention are the issue .. because i used to play other games for 4 hours or more without getting any fps drop
besides .. this issue is like a pattern .. 20 mins of normal playing then 5 minutes of fps drop .... 20 mins normal .. 5 mins bad .. it keeps doing it the whole game
even in the main menu it does that
never had this issue before cartographie
 
Dec 7, 2018
13
1
3
22
Gamertag
ProbLeM
#4
Update : this happend to me also in Halo 3 campaign :3 . i think halo series hates me :3
 
Feb 26, 2016
208
55
28
23
USA
#8
What Halo 3 campaign? If this is happening in some other game unrelated to Halo 2 Vista then this has nothing to do with us. It has to do with your hardware or something you have installed.
 
Dec 7, 2018
13
1
3
22
Gamertag
ProbLeM
#9
What Halo 3 campaign? If this is happening in some other game unrelated to Halo 2 Vista then this has nothing to do with us. It has to do with your hardware or something you have installed.
No this happend to me only in halo 2. And halo 3 campaign .. The rest of the games worked perfectly ... But. I fixed it by updating my vcard and updating the chipest drivers